Index not yet available

When I click on the search icon I just see in the input field “Index not yet available”. As far as I know, the Locations that are set in Preferences have been indexed - I see a traverse of the folders when I click on Update Now in Preferences/General, and it goes through 132000 items. But when I highlight a file in Finder, the See Now pane says File not indexed. Yet See Now works for items highlighted in Mail. It has had several days to build the index - what could be going wrong?
I am using DS Express 1.1 with 10.7.2, and a dual SSD/HDD. The Documents folder that is set in Locations is on the SSD and right-clicking to Reveal in Finder goes to the right place.

What kind of file did you select? And is it stored in the folders defined in Preferences > Locations?

My main Documents folder is defined in Locations. When I click on Update Index I see a traverse of it and then it runs through 130000 items. I have tried selecting jpg, pdf (with text), doc, html, gif etc.files in Finder but nothing appears in the See Now pane. Update See Now Automatically is switched on, and the relevant Categories are ticked in Preferences (i.e. images, documents, pdf documents, web pages).
Since my first posting I deleted the locations and added them in again, as well as unticking the categories and re-selecting them again, and then re-building the index. After doing this, the message in the Search field changed from “Index not yet available” to “Enter text to find documents with matching content”, which looked like progress. But See Now no longer works for items selected in Mail, whereas it did before. The only things that work with See Now are DTPO items and webpages selected in Safari.
The size of my DEVONsphere Express folder in Applications Support is 246 Mb, so it appears to have indexed something.

According to this info you’ve enabled Search mode, just switch again to See Also mode (either via the action menu or the tab to the left of the input field).

The fact that the search box now shows a different message was just an incidental comment. All my other comments related to See Also mode, which is unable to find any related documents to the one selected in Finder, whether it be an image, webpage, document, pdf. It simply says “File not Indexed”, but as mentioned I see it do the traverse and the indexing when I update the index.

Could you please forward the file ~/Library/Application Support/DEVONsphere Express/Logs/devonbot/default.log to cgrunenberg - at - Thanks in advance!

I had similar start but i found out, that in case you abort the indexing process by using the button in the configuration dialog this malfunction starts.

Following Workflow solved my issue:

[]deleted all my locations in the setting[/]
[]reindexed again (nothing because no directories are defined) [/]
[]added again the wanted location. [/]
[]started the reindexing again and I never aborted this index process.[/]

and since that it works. My this helps also to solve your topic and/or maybe their is a bug/feature with the Abort Button to stop/pause indexing.

khw experienced a different issue which will be fixed by the upcoming version 1.3. This version will also fix the localization of the Welcome Assistant :wink: