I just set up a DEVONthink account on my Mac, which I synchronize to dropbox. When I set up DEVONthink to go on my iPad and try to synchronize I got a log message that simply said “informative”. I’m not sure what this means. There are no data available to me.

The indexed files and the imported files on the Mac or certainly too big to fit on the iPad, but I assum get some sort of message about that?

Thank you very much

Could you please open a support ticket by choosing ? > Contact us? That will provide us with the full logs and the “informative” message). Thank you.

Thank – impressive to see a reply from the president!

Here is the information I sent in the email after responding in the app as you suggested:

Synch is not working for me on my iPad, and I received this error message: “informative". I tried to synch on another computer as well and didn’t work - just didn’t recognize the sync file at all, asked if I had the right sync store - which I double and triple checked.

By way of background, I had downloaded the trial version of Devonthink Pro, did more reading online and then decided to download DEVONthink Pro Office.
I indexed a folder that has the bulk of my data (around 200GB), all of which is back up on DropBox. I directly imported all of my Evernote files (125MB). I did not uninstall DEVONTHINK Pro before installing DTPO — assumed installer would recognize, but maybe that is an issue?

I unchecked “synchronize content of indexed items” since all of the computers that I will be using DTPO on will already have the content via DropBox and I thought I read that unchecking this box would save bandwidth.

Thank you very much

I haven’t received your message from within the app so far. Could you please send it again to eboehnisch (at) devontechnologies.com? No long text needed, just a hint to this thread. Thank you!

I did as you suggested, and it created an email that I sent with reference to this post. Please let me know if not received. thank you

We’ve recreated the behavior and version 2.1.5 should fix it.

Great, thank you.
When do you anticipate that will be available? Suggested steps in the meantime?
Thank you

I updated to 2.1.5 and still get “informative” message and doesn’t work. Thank you.

Could you please send a screenshot of it to dev_ios(at)devontechnologies.com? Thank you!

Is this connecting to a WebDAV Sync location?


I am trying to sync using dropbox. The problem is not limited to the mobile app - I think I have a fundamental sync issue. I’ve tried to sync using DTPO on another Mac and it doesn’t sync either – so I wonder if issue with the sync files? I could delete all of the Devon folder in the DropBox app folder, reestablish using my home computer then try others?

open to suggestions.
See screen shots from phone app. Let me know if you need anything else. The only files in the app are a couple that I created from iPhone camera.

Thank you for your help.

Same problem here after 2.1.5 update.
And I reinstalled the software, when editing sync location, “global inbox” is the only database that shows up. Other database don’t sync.

Oh…I forgot to tell you: it says " invalid encryption key"

Please open support tickets, best by using ? > Contact us from within the app so that we can have a look at the full logs. Thank you!

I also have the same message regarding encryption key.
Would it make sense to delete all of the DEVONthink files in dropbox (in the app folder) and re-set up the sync process in dropbox from scratch?

If not, is there phone support? maybe I missed how to access that?
I set up DTPO on my home mac, but can’t sync with the app or with my mac at the office, and can’t fully use DTPO until I get working on all three.

thank you

Please start a Support Ticket.

PS: Due to the size of our company and the international scope of our business, we only provide scheduled phone support on an issue by issue basis.

Any solution for this issue? I’m experiencing the same problem with a database synced over Dropbox.

As requested previously: