Interface oddity

The top of the search bar seems to be missing a line. I noticed this during the beta but assumed it would get ‘fixed’. Now that I’m still seeing it in the v3 release I’m wondering if it’s just me - ?

It’s more visible, as above, when DT is in the background. It looks wrong, no?

It doesn’t look like that over here:


Which macOS version do you use?

Curious. I just tried customising the toolbar but no change.

Do you use a Retina display?


I just installed it on a Retina laptop and yes, it looks right there. Isn’t it still odd that a line is missing there but not on the icons?.. I suppose text entry box is different but no other apps do this.

It shouldn’t even look like that, see my screenshot. Over here it looks okay on both standard and Retina displays.

So does that means it’s a bug but I’m the only person who sees it?

FWIW, I’ve got 3 screens connected (2 different resolutions) and it looks broken on all of them.

It might be a bug, it might be an issue of the system. Is there anything special about your computers or do you use any Accessibility > Display system preferences?

Only ‘Reduce transparency’ was/is set in there. It’s not a panel I remember looking at but changing options doesn’t appear to effect the DT search box.

So does that means it’s a bug but I’m the only person who sees it?

Just as a side note: This is definitely a possibility as computers are as dynamic an environment as your life is different from any others’ life. It’s part of what can make troubleshooting more difficult too.

Happy to report it’s fixed for me now.

Great. We had tested it on a non-retina Mac are and fixed it with version 3.0.1.