Is DEVONsphere working???

Hello all,

I yesterday purchased this App, but so far I do not see much use. I ran the index procedure through Documents, Pictures, Download, Desktop etc. But nearly EVERY file I drag to the Devonsphere window leads to the message: File not indexed (“Datei ist nicht indiziert” - I´m using the German version). So I wonder what the App is doing, o.k. it uses nearly 2GB (!!!) of memory.
But even worse: Every File I drag from the (shurely indexed) Files of my DevonThink databases lead to the same effect! Maybe I´m doing something wrong - so hints are appreciated, but at the moment it seems to me the app is buggy or useless.

Mike from Germany

The developers have said that the drag from DevonThink issue is a bug that will be fixed in the new release.

Thank you for this information, this is, so far, good news (But I wonder how such a bug can stay in a product that comes from Devon - the developers of DevonThink).

A bug?

They released this software without testing that it actually worked WITH THEIR OWN PRODUCTS?!?


I was excited when I read the initial description of the app. But so far, the user reviews are scathing. The thing isn’t even close to being ready for prime time. And if it uses as much memory as some are claiming, it’s a non starter for me.

I’m a Devon fan boy. I’ve got DTPO and Devon Agent Pro and was excited to check this out, but this app is off to a very disappointing start.

Yes, DEVONsphere finds items that are contained in DEVONthink databases for which Spotlight indexing was chosen in Database Properties. That works great here and finds items included in DEVONthink databases, whether or not the databases are open.

The bug is that if one drags an item from such a database into DEVONsphere, the ‘not indexed’ issue arises. That will be fixed in the next release.

I’ve found that as time goes on, DEVONsphere is working better and better. It has the potential to be an awesome productivity booster.

One problem I have: emails are simply not being indexed. I have “Messages and Chats” checked in the Categories section of Preferences, but emails simply don’t show up in DEVONsphere’s results.

Any suggestions?

“Does this app work?” is the same question I asked support. The response was that because I had Sparrow as my default email client that was the problem but that does not explain why I get no results with as my default client. Nor why with every file type from every folder that is being indexed by DEVONsphere I get ‘No result found’.

Following the version 1.1 update, I do see limited results when on the web. Version 1.0 gave no results. On the web, on main websites like Google or Apple, DEVONsphere will recommend as number one relevance. I don’t even have a Facebook account. There is no point at all is seeing such recommendations. All other website return ‘No result found’.

In DEVONthink Pro, if I click on any file I get ‘File not indexed’, I don’t have to drag it to DEVONsphere.

As far as I can see this is - on my system - not true. I have some minutes of meetings etc. (Word Format) on my desktop and MANY other, similar, documents in a DEVONthink database. None of these are found.