Is there a limit on OCR in Devonthink Pro?

This has no effect. I am having exactly the same result as MMW

Also, I have done a complete removal of DEVONthink and reinstalled from a new download, reregistered, and rebooted. None of those steps helped.

Hmm… try this then:

  1. Select Help > Your Account to open your DEVONthink account in your browser…
  2. Quit DEVONthink.
  3. Click on your DEVONthink 3 license and click the Deactivate button to deactivate it.
  4. Relaunch DEVONthink.
  5. In your account, activate the license for machine.

@wotiva , disconnect the Ethernet and see if the issue persists.

I tried the steps for deactivating the license but wasn’t able to. The only button available on the page is “Activate.” This is interesting because on opening DEVONthink software the license is entered and fully registered (and the account shows a seat is taken from the license) but the “Your Account” page on my browser still has the “Activate” button.

Maybe this has something to do with it?

So far, OCR still hasn’t worked.

Did you press the Activate button?

Yes, but no change.

Even after pressing the button it’s still there.

Yes I am using the laptop without external monitor today and it is still not working.

Was the Ethernet connected when you reinstalled and registered it again?

Yes it was.

And the app is still registered according to DEVONthink 3 > License…?

yes it is

Does removing and reentering the license make a difference?

Removing and Reentering the license didn’t make a difference on my end.

Log still says reached its maximum units when trying OCR.

That’s actually an issue of the engine, not of DEVONthink’s license. Deleting ~/Library/Application Support/ABBYY/SDK should fix this.

Ok. Deleting the SDK worked for me. OCR is now functioning normally.

Thanks for this!
I tried deleting the SDK folder, and the OCR “limit” has been resolved too.

Any idea why this is happening?

Thanks! This worked for me too, and now the OCR is working.

Welcome @alvin

ABBYY is stating there is a permissions issue, but it’s unclear if that’s actually the case and why it would be happening (especially since the issue is sporadic).

Got it. Thanks Jim. All OCR has been working fine since. :slight_smile:

You’re welcome and thanks for the follow-up!