Is there any option to turn off the "auto-read" option?

I’ve read about it several times now (posts from 2011 - 2021), but the core of the Problem hasn’t been resolved yet. Maybe there’s a fix in 2022?

My Problem: I’m reading many longer PDF-Documents, and mostly I can’t finish them in one sitting. Therefore, I’d like to keep them “unread”. Until now, I have to mark them as unread manually, but I tend to forget that…

In addition, when I’m just scrolling through my Database to get an overview of all my readings, the Documents are marked as “read.” This is particularly annoying, as most of them have just been added, and I’ve certainly not read all of them.

So, is there an option I just haven’t discovered yet?

Thanks for your help!

Preferences > General > General > Automatically mark items as read


Thanks! Apologies for a somewhat useless request… (as I am now aware)

I have this preference activated but it doesn’t work anymore, probably since the last update.

Try deactivating and reactivating the preference if you haven’t already. A long while back there was a post about a preference “lost” on updating, and that was the solution (I can’t remember any more about it, so can’t quote or link).

Already tried and also restarted DEVONthink :slight_smile:

I thought you perhaps might have; I’ll test here to see if I can reproduce when I am at my Mac in the morning.

1 Like

Offtopic: I often remember some words of something that would be useful to read again but I didn’t capture it and don’t know where I’ve read it. For such cases there’s a super useful app: HistoryHound.

HistoryHound lets you do a fast keyword search on the entire content of all web pages and RSS feeds you’ve visited recently, plus all those that you’ve bookmarked. It’s a “personal web search.” Just type in a few keywords and HistoryHound gives you a list of pages you’ve viewed recently, ranked by relevance.

Without it I would need to go thru the Safari history, read all webpage titles of a given time period, open those where I guess that it could be what I’m looking for … and repeat. HistoryHound is incredibly helpul.

The items are never marked as read?

Yes. I deleted the Smart Rule “Als gelesen markieren” the other day, but I guess I created it on my own and it’s not necessary for this preference to work, right?

Preferences like this one don’t require any smart rules. How do you open/view the document?

Ah, sorry. The item is of course marked as read after opening it. But it isn’t automatically marked after clipping.

I noticed that in the Sorter the “marked as unread” control is automatically activated, not sure whether that’s new or whether that’s correct.

This is correct, new clipped items are by default unread.

Thx, I’ll look into that :slight_smile: