large syncs

It seems like large syncs aren’t working. I have two databases I’m attempting to sync. I tried syncing all at once and it would always encounter problems. But one at a time, the smaller database synced just fine. The second one is a 4.1 GB sync and it isn’t working very long until it stops.

The other problem is that an unstable syncing process results in DEVONthink on my Mac slowing down. So much so that I need to Force quit and restart it.

Large databases in one sync attempt will likely create problems. I discussed what has worked for me in this thread.

My main DB and the reason for buying DTTG is also >4GB in size, syncing has crashed DTPO 2.0.6b2 on quite a few occasions, connections were dropped and I’m still nowhere near complete. Quite a nuisance that I hope will be fixed soon.

I’m with dstay. Devonthink is all about big databases. If the wireless sync was going to be such an issue I would rather sync via USB. And doing it a bit at a time - well I don’t have time for that

Same problem here. My primary db is about 4.5 Gb as I recall. A much smaller db synced fine, but DT on the Mac has quit like 5 times trying to sync the larger db. I also don’t have time to keep screwing around with syncing a hundred smaller groups, etc. Quick maintenance update please!

same here, 8Gb, close to 10000 documents in the end. Multiple crashes, all of the. expect on the Mac side i.e. full DTPO crashes with report to dialog box.