Link documents with names >80 characters (solved)

When I select a text and try to make a link to a document (right click on the selected text -> Link To), I can’t access a group if contains documents or other groups with names >80 characters.

A workaround is first to copy item’s link, select the text, then menu/Format/Add Link… and then paste link. But this way is more time-consuming.


So you can’t make a link to a group named something like “xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx” (that’s 82 characters) ?

I am not seeing this behavior with either case. Just out of curiosity… does this persist after restarting DTP ?

I restarted my mac and now I can’t make links to groups with names like that or bigger
xxxxx xxxxx xxxxx xxxxx xxxxx xxxxx xxxxx xxxxx xxxxx xxxxx xxxxx xxxxx

I have the impression that in my case (lion and DTP 2.3.5) the maximum number of characters in not constant.

Curious… I would submit a bug report to submit it to the DEVONtechnologies bug tracking system .

Thanks, I will do it.

Problem solved!

I found that a specific database creates the link problem. I exported the content of that database to the desktop and then back to Devonthink, and now the link problem is gone. :smiley:

P.S. The support of Devontechnologies is FAST!

Fantastic, angelos! :smiley:

I am a bit curious as to what went wrong with the database but at least you’re up and running. Enjoy the rest of your week!