Link URLs missing final slash

I created a link to

DT 1.9.1 removes the final slash and this causes abcnews to report a page not found.


That’s right, and it happens in DT Pro 1.9 beta 5 also.

I copied your URL to the clipboard and made a bookmark of it in DT Pro. The bookmarked URL looked OK (the ending “/” symbol was there), but selecting the bookmark URL results in an error. For some reason, the “/” is dropped by DT when attempting to open the page.

So this looks like a bug.

But I’m puzzled by the fact that I’ve got other bookmarks that end with a slash, and they still function properly.


I tried it the same way like Bill, behaviour on my machine (10.3.7) is not exactly the same: The link looks nice, it changes to the link without slash but opens the web page without problems.
Did you turn off some JAVA script or so?



I’m also running 10.3.7.

When I look at the Info pane for the bookmarked URL, the Name field shows the full URL, including the /. But the URL field shows an incomplete URL, without the final /.

Selecting the bookmark results in a page not found error.

Strange. :question:

Going to Tools :: Show info and entering the entire URL and then hitting the Tab key.

When the cursor transfers into the Comments box, I can see the final slash being removed.

So I added two //s at the end and both were removed.

Go figure?


I tried it also, and adding a space after the slash gets it working.

Thanks Greg

Adding a space worked here and becomes part of the URL. BTW the URL with a space loads in Safari

Still seems this is a bug.