Log flooded by "File XYZ.manifest" missing of database "ABC"

Title says it all: I’m getting my log flooded by these XYZ.manifest missing of database ABC messages.

I don’t seem to be missing files (at least that I’m aware of).

What would be the way to debug and solve these and get rid of them?
DB resides on a webdav share.

Thanks for helping out!!


The sync store might be broken, I would suggest to verify it (see contextual menu in Preferences > Sync). What kind of WebDAV share do you use?

Hi Christian, thanks for helping out!
As it appears, the verify option is greyed out?

I’m using webdav on a privately hosted virtual server (running Linux, hosted by HostEurope) but this has worked well for many years already, in fact I created it when Box dropped webdav support, if I remember correctly.

It’s disabled if the sync store is currently used by an ongoing synchronization. You could disable the automatic synchronization and restart the app, are you then able to verify the sync store?

I’m using this syncstore on multiple machines, at least 3 or 4.
The ones I’m actively using at the moment, I have executed the “Verify Database Quickly” but the messages keep reappearing…

So, no this does not solve my issue.
Any other ideas?

And what is logged to Windows > Log? The same error? In that case you have to clean the sync store (or the affected databases in the sync store) and upload them again.

I’m not sure I fully understand you…

  1. if I first close the log window, then do menu > Window > log => I get to see the same log list of errors.
  2. "… ÿou have to clean the sync store… "
    In fact I thought that by accessing > Preferences > Locations (syncstore), ah… now I see, >> Databases > Local and >> Databases > Remote

But I don’t see this specific database under “Remote”…

  1. What would be the procedure to clean the sync store?

Use the contextual menu of the database (no matter whether local or remote section) to remove the database from the sync store. Afterwards upload the database again.

no remove DB option-

I don’t seem to find a “remove” from syncstore option?

See “Clean Database…”