Mac OS 10.6.4 update needs new Mail plugin

Today’s update of Mac OS X 10.6.4 Snow Leopard updated Apple’s Mail to version Version 4.3 (1081) and as per usual with Mail plug-ins, we need an update to the DEVONthink Mail Import Support Plug-In. This is named “DEVONMailConduit-SnowLeopard.mailbundle” and normally found in ~/Library/Mail/Bundles/


Until a new release is available, you can modify the bundle Info.plist file to include the 10.6.4 compatibility UUIDs. Move the bundle back into your ~/Library/Mail/Bundles folder. Then edit the ~/Library/Mail/Bundles/DEVONMailConduit-SnowLeopard.mailbundle/Contents/Info.plist and add the following items into the SupportedPluginCompatibilityUUIDs section:

            <!--OS X 10.6.4 -->

Once you save this file and start Mail, you should see that the bundle is loading successfully.



I don’t see this bundle in my ~Library/Mail/Bundles folder.

Sorry, when Mail disables the bundles it puts them in ~/Library/Mail/Bundles (Disabled). You can move the bundle back into ~/Library/Mail/Bundles the folder and restart Mail.

Before I saw your post, I re-installed add-ons from DT, then found the bundle.

I added the strings, re-started Mail, and it works.

As Kelly Bundy said, “Viola!”


Thanks. seems to work.


:smiley: Thank you ape.

Reinstalling the plugin via Help > Install Add-ons… should be actually sufficient.

FYI, the use of Help/Install Add-ins, does not work for me. All it appears to do is download and install (again) the OCR addin.

I will try the other solutions, though.

I tried do to so, but when I restart after making these changes I get the errormessage, that the plugin is not compatbile to and that it will be disabled

What to do now?

Christian Grunenberg’s advice above is the one to follow…


Unfortunately the advice to reinstall the plugin via Help > Install Add-ons… is not successful. There will be nothing in the menu of

If I understand your comment, Christian is referring to the DEVONthink Pro help menu, not Mail…

Sorry, but we misunderstood. I didn’t complain about a not functionable DT-help-menu…

I tried to get a working by reinstalling it from the help-menu of DT. I can try this, but without any success. And changing the code as described before isn’t successful, either

I found a solution for my problem:

I have to deactivate the German localization of by deleting the German.proj from the package. Afterwards it is possible to install the Plugin. But unfortunately it disappears again, when I put the German.proj back to the