Mac osx Lion Betriebssystem

Hallo,
kann mir jemand sagen welche DTPro version ich auf meinem alten Macbook 2006 mit Lion herunterladen kann und ob man DT3 (welche ich auf meinem iMac benutze) syncen kann?

Höre gerne
Gruß Olaf

DT3 braucht mindestens El Capitan als Betriebssystem.
Syncen kannst du mir den SyncStore und Import der Datenbanken in eine neue DT-Instanz

Hoffe das hilft

Hallo Steffi,
danke hierfür. Hatte gelesen, daß DT3 nicht mit Lion funktioniert, aber angeblich soll die Version die ich früher hatte DT2, sollte mit Lion funktionieren?
Gruß Olaf

Hallo Olaf,
die DT2 könnte noch funktionieren allerdings wird ja beim Upgrade auf DT 3 die DT2 Lizenz in eine DT3 umgewandelt.

Alternativ könntest Du ja auf dem älteren Modell mit der Serveredition per Browser auf deine Daten zugreifen.

Viele Grüße
Steffi

Hallo Steffi,
danke hierfür. Hatte eigentlich den Eindruck, daß Devonthink Ausnahmen macht um die Lizenz zu verwenden.
Per Browser richtig, aber das wollte ich eigentlich nicht.
Werde mich nochmal an Grünberg wenden und fragen was er tun kann.
Danke nochmals
Gruß Olaf

Für Lion gibt es keine Legacy-Version mehr (https://www.devontechnologies.com/support/download/legacy), eine Synchronisierung der Daten mit moderneren DEVONthink-Versionen oder DEVONthink To Go 2 wäre aber sowieso nicht mehr möglich.

Danke Christian