Mail: Incompatible Plug-in Disabled

I am not sure if this error has been reported by other people.

After updating Mac OSX to 10.6.7 and came back from the restart, and opening Mail will show up this warning box:

Incompatible Mail Plug in 2.jpg

Actually there was another similar box some time ago:
Incompatible Mail Plug in.jpg

I guess the cause was a system update upgraded the Mail.app. Hope Devon will soon issue an updated plug-in. Thanks

See this topic.