Missing new Tutorials

The new tutorials are not present in my DPO Help->Tutorials.
What can I do to get them?

You probably saw mention of them in the Blog. Some tutorials are application edition specific. For example, the tutorial on scanning and OCR will be visible only if DEVONthink Pro Office is being used, as other editions don’t include OCR capability.

I’m thinking of these “Tagging”, Mastering the A.I. and the “The Toolbar Search”.
I have Devonthink Pro Office and I’m following this advice
“Watch the videos in DEVONthink Pro or Pro Office’s Support Assistant (Help > Tutorials) or online.” from this blog.devontechnologies.com/2012/ … evonthink/ website
What more can I do?

Do you not see them when you click on the ‘Online’ link from the URL that you posted?

Yes I do, but it would also be nice to have all tutorials in the same place.

Just checking to see that they were not being blocked by some other means, such as Little Snitch, etc. I just checked here, and they are showing up from the Help menu. I have no suggestion as to why you are not seeing them.

I see those three tutorials in Help > Tutorials.

Well, I don’t.
I downloaded a new copy from the website, installed it in 10.8, and restarted. Same result. The three new tutorials are not there!

I don’t see the new tutorials when I go to Help > Tutorials either. The only tutorials I see are ones from April 15, 2011 (and none of those appear to be video tutorials). I agree that it’d be nice if the video tutorials were accessible from within DEVONthink.

This discussion is very similar to an earlier one, "tips and tutorials not working " from end of November 2011. Maybe worth a look to determine what the fix was at that time.

Updated to 2.4 and the Tutorial section now works.

I am missing the Tutorials in my DevonThink and DevonAgent. All I see is a blank screen.

Any suggestions as to what I can do to restore them?


Maybe simply DEVONthink’s cache is out-of-sync. Try to delete it from ~/Library/Caches/. You can alternatively access them on our website: http://www.devontechnologies.com/redirect.php?id=academy

I tried deleting the ~/Library/Cache for com.devon-technologies.agent and it didn’t help. I’m having the same problem with DevonThink, but I didn’t delete it’s cache.

I get a blank window where the tutorials and help assistant should be.

Henry Rose