mp3 files not synced


mp3 audio files are not synced to DTTG. They appear as “unknown documents” and have a file size of about 600 bytes. Is this behavior to be expected? Can I do something to sync audio files of any type?

btw, deleting items with the trash can icon does not work on my iPhone. Typed a text -> trashed it -> confirmed -> nothing. Deleting with the swipe gesture however works.


ok, I just read that DTTG does not support playing audio or video currently. But will I be able to at least sync these files and open them in an external appilcation?

While we don’t support audio/video files in DTTG, nor do we currently support “Open in” features for such files, they should still sync to your device (although obviously they cannot be accessed without either of those two features). We will support audio/video playback in an upcoming release.

DT-Togo reports a file size of 631 byte and the sync time is too short for several MB, so mp3 files should be synchronized, but aren’t for some reason. Neither are zip files synced. They (and many more types) could be handled by Goodreader, if 1. they were synced and 2, I had the “open in” function.

What I tried now is to rename a .mp3 to .pdf. The idea was to force a sync and make the “open in…” function available.
I then pulled this renamed file to the sorter inbox with the command key pressed (to move it and avoid duplicates). And the file is GONE! Nowhere to be found in DT and gone from the folder where it was before. I tried it again with a different file and the same results.

Is this normal? Does Devonthink eat files it does not recognize?

No, it does not eat the files. Answered in a response to your post here.

Sorry for the confusion, I couldn’t find the files any more and that scared me. I’m more relieved now :smiley: . Still learning … (and there’s lots left to learn)