Need help: DTTG frozen after editing file via External Files


after I received some great help with using DTTG as a document provider from korm in this forum, I ran into trouble after editing a file located in DTTG with Ulysses.

After doing do I found DTTG frozen; even ending and restarting the app made no difference, neither did restarting the iPad. DTTG remains frozen (no interaction possible) and returns to the iPad desktop after some 20 or 30 seconds.

I would appreciate any suggestions as to how I can resolve the situation and get the app back to working again. The DTTG database I used was not sync’ed back after editing, but what I did was only testing so no relevant data are lost.

Thanks for your suggestions!


See my reply (and a fix that worked for me) over here

I can confirm the issue Andreas reported above.

Thanks, korm, for helping out once more, and so quickly.

Unfortunately, this did not help. Strangely, I could open and edit a file in Ulysses now that is store in DTTG; but saving and quitting it (and ending Ulysses) and returning to DTTG showed it still as frozen.

I will write an email to DT support now.

We’re sorry for your problems. Version 2.1.2 (in the review queue) fixes this issue.

2.1.2 appears to fix the issue in Ulysses.