New from Template: Project (Error)

Hi Everyone,

Have been an avid user of DTPO and a reader of the forums for a while now. A great community and a wealth of great people and info. I do have one small problem that I am hoping someone could point me in the right direction with.

Up until recently, I used to create projects based off the script in the Script directory “New from Template: Project”. Whenever I go to create a new project now, a prompt comes up and displays the error “an error occurred when accessing your Contacts card.” I’ve checked the Contacts card and made sure “Make This My Card” was correct. All good there.

Any thoughts on what could be causing this?

Thanks for your help.

This happens when DEVONthink Pro Office is not allowed to access your contacts. You can change this in System Preferences > Security & Privacy > Contacts.

Thanks berndm very much for your help. Appreciated. All working now.


since today I’ve the same problem but DEVONthinkPro is enabled in the Security & Privacy setting.
It did work in the past.

thanks and best regards,

problem solved^^

i opened the script and saved it again without any changes and the error is gone.
doesn’t makes sense, but i don’t really care as long as it works:)

thanks anyhow

I’m receiving the same error message, but DEVONthink isn’t listed in the System Preferences > Security & Privacy > Privacy > Contacts application list. Is there a way to add it?

I’m using Mac OX 10.8.5 and DEVONthink Pro 2.7.4.