New Scanner works in Image Capture not in Devon

Hi there. I’ve purchased a Pentax DSMobile 600 and it works fine using Image Capture - but in Devon the scan window comes up with all the buttons greyed out. I’ve tried checking and unchecking the box that says use Twain Software in Image Capture to no avail. Also when I try to use Devon it does something so that Image Capture wont work until I restart the computer.

Help. I got rid of my other scanner and purchased an Image Capture aware scanner to specifically work with Devon.


First of all, you shouldn’t use the TWAIN interface, that will not work in any case. Secondly, I would disconnect the scanner, use some cleanup tool (say OnyX) to clear all the system caches. Then reboot the machine.
When the DTPO asks to open Image Capture because no scanner is connected, go to that application and connect the scanner. Then try again.

Other than that, we don’t do anything with your scanner. We try to find out if a scanner is there and connect to it if one is reported by Image Capture. Since we don’t have the possibility to try the myriad of scanners out there, we have to trust Apple and the scanner manufacturer to allow us to connect.

If worst comes to worst and it doesn’t work at all, you could always send the output directly to our application from either Image Capture or the Pentax scanner application. But in the latter case, I would advise you to contact us directly at since we haven’t had to opportunity to find out if their software can send a scan directly to our application. We’d need to find that out in order to enable automatic OCR.

I tried all the things you suggested and it didn’t work. :cry: So I enabled the Twain Interface on image capture and I send it over to Devon and the OCR works automatically.

I didn’t install the Pentax scanning software. So I’m sorry I can’t help you with more information about that. And I’m sorry that scanners seem to be such a difficult thing to connect to - it was really a selling point for Devon Office versus Devon Pro.

Thanks for the quick and detailed response.

All the best.