No database window opens

I have the following problem:

When I start DEVONThink Pro (2.0pb3), the main program opens, but nothing I do
(open new database, open recent database, double click on database in finder) will open a database window.
New window does nothing. Menu items in “DEVONThing Pro” and “File” menu are mostly there, most of the others are greyed out (because no database is open…)
Everything else seems to work - I can open the preference window, and change things, the sorter is active, and seems to put stuff in the inbox when I drop it there (i.e. count goes up).
This the demo version. After installing it, everything seemed to work well, now nothing. I tried rebooting, I tried killing all the processes, but nothing seems to work…

any hints on what to do?


Please check the system console (see /Application/Utilities/, delete the preferences (com.devon-technologies.thinkpro2.plist) and/or reinstall the application.

Thank you, that worked.

I had the same issue recently. Deleting the Devon preferences in my ~/Library/Preferences folder.

When I relaunched DTPro, I had to chose the new database via the File -> Open Recent menu and then choose it as the default database in the database properties window.