No love setting up sync. Bug?

Following the four steps to setting up syncing given in the Getting Started guide,, I get nowhere. What should I expect to see after tapping on my computer? Nothing happens. What I see is attached. I can tap on the computer name all day and nothing happens. Am I up against a bug, or is there something so obvious I’m not thinking of it?

iPhone 3GS, iOS 4.1
DTPO 2.0.5
Mac Mini intel, 2.4 Ghz Core 2 Duo (Macmini4,1), Mac OS X 10.6.4

Opened ticket #197607 in bug system.

I get a little farther — I get to the point where I enter the 4-digit pairing code, which seems to go fine, but after a few minutes of seemingly nothing happening, the log on desktop DTPO says “connection with device timed out” and no synching ever takes place. I opened a ticket also.

Have the same problem on both my iphone and ipad. Don’t even get as far as the code on either device. Assume it is a bonjour issue.

It’s possible that you just need to be patient. There is no feedback from the interface after tapping the button for your computer. It simply sits there for 10-15 seconds before it takes you to the next screen. This is, in my opinion, a very obvious interface bug. There should be some sort of progress indicator during this time blocker further user interaction, and letting me know that it’s starting the connection / sync.

Same problem here, both for my iPad as iPhone. Nothing happens after pressing my computername. Also waiting doesn’t help.

For me it turned out to be the firewall settings. If I turned the mac firewall off in pref’s under security>firewall for a moment and then tried to sync, everything worked fine. Hope this helps somebody else.


My firewall is off and I still get the “connection timed out” error message

I’ve posted a bug report with the same symptoms. Looking in the Console log I see the following message in the middle of others about Devon:

29/10/2010 15:50:20 DEVONthink Pro[17690] Plugin not loaded: /Applications/DEVONthink Agent.bundle

Anyone else see this? Firewall is off, I do get a Sync group on the desktop, my mobile devices do offer the machine as a sync target, but I don’t get anything other than timeouts on the devices and the desktop.


It may be just coincidence, but I, too, was unable to sync, and the failure occurred in just the same way. I noticed that both wifi and 3g were active, so I turned off 3G and tried again. This time the sync succeeded.

There seems to be no particular pattern why a given connection request from the iPad is sent out on 3G or wifi (or both?) when both are active.

I too have the same issue as creed- get stuck as shown in the screen shot above. Disappointed not be able to start using DTTG immediately! :frowning:

Switching off 3G didn’t fix it for me.

Success at last: I deleted my Library/Application Support/DEVONthink Pro 2 folder (having backed it up and cleared out the Inbox). I have now successfully synced all my databases and I’m a happy bunny.

I finally found success.

I got a note from DEVONtech support suggesting I turn off the firewall on my desktop machine. While that is not an operational option, I did try it as a test. No luck.

I reactivated the firewall and verified that DTPO is properly configured to get through the firewall, but still no luck.

More out of frustration than as a planned troubleshooting step, I rebooted everything, the desktop, the iPhone, and the airport station they talk to each other through. Now everything is syncing just fine.