not allowing search field to search until you're ready!


Is there any way of preventing the search field from initiating a search until you press Return (or Enter)?

If, for example, I want to search for ‘Obama’, DTP starts search immediately when I type the letter ‘O…’!!!

Is there a way of preventing this from happening?

Thanks in advance.

Make sure the “prefix while typing” option in the search field option is unchecked.