Not another inbox question

Newbie question - after doing a fairly extensive search I couldn’t find an exact query to match mine, although, I’m sure my query isn’t unique. Until recently I had no sync problems at all, then over the weekend I discovered the Global Inbox on DTTG IOS showed 2 items, however, I can’t see anything in there. Meanwhile, DT Global Inbox on my Mac is empty - although it’s in bold which obvioulsy means something that I’m not aware of.

Apologies if this is a basic, schoolboy error type of question, but DTTG showing 2 items that I can’t find is playing hell with my OCD!

1 Like

Welcome @MarkDL

No worries and no question is stupid (unless someone is being willfully ignorant or trolling).

Have you emptied the Trash in DEVONthink To Go?

Hi Bluefrog, thank you for your advice. I hadn’t tried that and when I did it worked. However, I have one file ‘stuck’ in the trash - not the Global Inbox - which I can’t delete though. All other trash areas are empty on DT and DTTG. Any thoughts?

In DEVONthink or DEVONthink To Go?

DTTG - apologies that would have been helpful information to include in my question.

Is the same file stuck in DEVONthink on the Mac?

Hi, I’ve refreshed both devices and tried to empty the trash again. All the trash folders in DT on the Mac are showing empty. I have one file stuck in the DTTG trash; not the Global Inbox trash. Thanks

On DEVONthink To Go’s databases screen, select ? > Contact Us to start a support ticket. Thanks!