Nowhere to go on Sync Pairing Code dialogue (RESOLVED)

The context…

DTTG up to date (1.2.8), DTPO up to date (2.4.1). Bonjour working fine for other apps on the iPad. DTTG used to work fine a few months ago with this computer (iMac 2011).

Now, I’ve just gone back to try DTTG again and can’t get it to sync at all.

I do have stuff in the mobile sync group in DTP. I can see my desktop in the sync dialogue.

Then I press it to start the sync and I get the ‘Please enter the PIN dialogue’. The popup appears on DTPO with 1234 as the code. (Every time - which seems a bit odd in itself.)

I enter 1234 in DTTG and press Done on the keyboard. There is only a cancel button – no OK or Done buttons – in the dialogue and nothing happens. If I press another key I get five blobs, so clearly nothing I enter is being accepted. It seems clear the enter pin screen is broken, but what can I do to fix it?

I’ve tried reinstalling the app. I’ve tried rebooting the router, the iPad and the iMac. I’ve tried setting up a private network and turning off the firewall. DTTG can see DTPO, it just won’t talk to it…

I can’t find anything like this recently in the forum - has anyone any ideas how to fix it?



Just tried it on the iPhone and get exactly the same problem: the code is 1234, I can enter it, but there is no Ok or Done button, just Cancel.

Eventually everything times out with something like ‘Network reported a connection error’.

Right, it seems to have sorted itself now.

I started everything from scratch, rebooting iPad, iPhone, Router etc and resetting the SMC on the iMac. Left it overnight with everything off and when I started this morning, it worked after I reset the DTTG synchronisation settings.

The problems seem to have been a symptom of wider network problems, as as after I posted other Bonjour hosts began to play up as well and my ethernet connection began to get flaky. And I wouldn’t rule out Error Code Stupid User, either…

So, in the end, I suspect the problems were out of DTTG’s control. Sorry…

No harm, no foul. Thanks for the follow ups. :smiley: