Nur noch Ladesymbol in Endlosschleife beim Importversuch

Ich habe leider seit heute nur noch das bekannte OSX Ladesymbol (den Sat1 Ball) wenn ich versuche Dokumente via Drag & Drop entweder in eine Datenbank oder in den globalen Eingang zu importieren.
Genauso hängt sich das Programm auf, wenn ich ein JPG in ein PDF konvertiere. Das konvertieren funktioniert zwar noch, aber sobald die sich daraus erzeugte PDF Datei importiert werden soll wieder Freeze.
Ich kann die Software dann nur noch über OSX “Sofort beenden” schließen, was von einem Fehlerprotokoll begleitet wird.

Folgende Dinge habe ich bereits ohne Erfolg/Besserung durchgeführt:

  1. Überprüfen und Reparieren - ist durchgelaufen ohne Fehlermeldung
  2. Backup & Optimieren - ist durchgelaufen ohne Fehlermeldung
  3. Neuaufbau der Datenbank - ist durchgelaufen ohne Fehlermeldung

Ich nutze OSX 10.8.4 in Verbindung mit DT Pro Office 2.6

Screenshots, Video und Protokoll beim zwanghaften Beenden anbei.
file-upload.net/download-786 … l.txt.html
file-upload.net/download-786 … e.mov.html

Wie kann ich den Fehler beheben?


Das selbe Problem hier.
Sowohl beim Importieren von PDF-Dateien per Drag and Drop, als auch beim Import über meinen scansnap hängt sich das Programm beim “Importieren” auf -> “beach ball of death”.

Maßnahmen:
Neustart Devonthink
Reboot
Devonthink Office neu installiert

ohne Effekt

Grüße
Boris

Sind denn in der Konsole (s. Programme > Dienstprogramme > Konsole.app > Alle Meldungen) irgendwelche Fehlermeldungen beim Import zu finden? Oder befinden sich Absturzprotokolle im Ordner ~/Library/Logs/DiagnosticReports?

Seit Mac OS X 10.8.4 scheint der Hintergrundprozess DevonThinkHelper32 nicht mehr zuverlässig bei PDF-Dokumenten, die nicht von Mac OS X erstellt wurden, zu arbeiten, eventuell liegt es ja daran.

Die kommende Version 2.6.1 wird dieses Problem umgehen. Bei Interesse schicke ich Ihnen auch gerne einen Download-Link der aktuellen Beta, einfach PM an mich.

Hier die Crash Log:

file-upload.net/download-786 … crash.html

PM ist leider nicht möglich: “The requested users to be added do not exist.”

Schön wäre auch wenn man zukünftig direkt im Forum auch LOG Dateien anhängen könnte ohne diese umständlich auf File Hoster zu laden.

Vielen Dank für das Protokoll, die kommende Version 2.6.1 wird dies korrigieren und vermutlich im Laufe der Woche erhältlich sein.