OCR not working (m1)

I recently upgraded to an M1 macbook pro and noticed that DTP3 OCR isn’t working any longer. When I run OCR on multiple documents, they enter the activity log but no progress is made (all say “Adding document …”). When I try to OCR a single document, it enters the activity log and almost immediately finishes. But the document still isn’t searchable. I tried removing ABBYY and reinstalling, but it’s the same as it was before I did that. Any suggestions? I’m on the latest (3.6.1). No error messages show up in the log.

Any suggestions?

Thanks!

2 Likes
  • Does DEVONthink have Full Disk Access enabled in System Preferences > Security & Privacy > Privacy?

  • Does ~/Library/Application Support/DEVONthink 3/Abbyy/DTOCRHelper also have Full Disk Access?

Thanks, that fixed it!

Which one fixed it?

Hi, I’ve done this but still have the problem with OCR not working. Any advice would be appreciated. I also have a macbook M1. When I click on OCR > searchable PDF, it brings up my registration for Devonthink 3. I have the full DEVONthink 3 pro license, and this is varified when I check online.

Thank you

Please start a support ticket and attach a screen capture of DEVONthink 3 > About DEVONthink 3. Thanks.

1 Like