OCR problem with new files

I imported some new pdf’s to a database but get an error message when I try to OCR:

10:13:27 pm: Page 0 of the image file cannot be opened due to the following error: An attempt was made to access /Users/davidgoodman/Library/Application Support/ABBYY/SDK/12/FineReader Engine/PdfToolsCache/FontsCache.0.349.-706EC018.dat past its end. FileName = /Volumes/David’s Devonthink drive/Devonthink databases/Isol.dtBase2/Files.noindex/pdf/0/Time Inc Box 414 fifth.pdf

What should I do? I rebuilt the database and deleted and reimported the files but same thing still happens.

Does it work after deleting the folder /Users/davidgoodman/Library/Application Support/ABBYY/SDK and restarting the app?

I did as you suggest. It took ages for the documents to load, and then the application crashed. When I restarted it, I got the same error message as before. I restarted everything, deleted the folder again and tried again to OCR these files – this time it just hangs forever trying to load the documents.

Hold the Option key and choose Help > Report bug to start a support ticket.

Thank you have done.