OCR under DT 3.5

When I OCRing a few imported PDF files, it hang at “…loading document” stage. I have to exit DT and reboot again to get the OCR moving. Once it processed the first file, the consecutive file also hang at “…add document” stage.

Prior to DT 3.5, the OCR functions perfectly. Any suggestions on how i can resolve this issue? Thanks

How large are the docs (number of pages)? Disabling deskewing (see Preferences > OCR) can speed up loading of docs a lot.

One file has 28 pages and the other 16 pages. I received this error messages
“3:42:22 PM: Page 0 of the image file cannot be opened due to the following error: An attempt was made to access /Users/lauhangchong/Library/Application Support/ABBYY/SDK/12/FineReader Engine/PdfToolsCache/FontsCache.0.268.-28AAECA9.dat past its end. FileName = /Users/lauhangchong/Library/Caches/SPL-Bayhouse-Progress-Report-No_20-Pdf_1.pdf”

Does it work after deleting /Users/lauhangchong/Library/Application Support/ABBYY/SDK/ and launching DEVONthink 3 afterwards?

Do I delete the entire SDK folder?

Yes, the complete folder.

Is this something we should all be doing?

Only if you experience any issues.

Having the same problem (in german): Fehlermeldung Scan mit Scansnap ix 550 in Devonthink 3.5

Sorry for the delay - the entire SDK file disappeared when i wanted to delete. The OCR works fine after that. i am not sure the problem will recur later.

Thanks for your prompt advisory. Enjoy your holiday!

He’s back!

Unfortunately the same error occurs again after a restart. The solution of deleting folders works, but until the next major update it would be very unsatisfactory to have to solve it after a restart.
Is there perhaps a permanent solution.
(Translated with DeepL Pro)

Does deleting the SDK folder again fix the issue?

yeah, it helps, but I have to keep doing it. Usually after waking up from sleep. There is a fluid work is hardly possible.

Maybe it helps to know that I probably have several OCR programs on my system via a bundle with the software. Finereader Abby from ScanSnap. The OCR software from ExactScan Pro and the one from DT3.

Also, there are a lot of orphaned files where I have to manually load the files from the iCloud into DT3 (there were no problems before 3.5).

My Internet line is secure ! fast enough: Gigabit Up- and Download!

Likewise, an almost endlessly appearing upload display with progress at a snail’s pace.

Usually after waking up from sleep.

Is this consistently reproducible?

I got this error message when I tried to ocr a single page:

What is happening here?

Usually only after a reboot or after an idle state in which the battery condition became critical and an image was written to the hard disk.
(I had to try that first, hence the delay of my answer).

Translated with DeepL