on launch of DTPO, folder appears in globals inbox

Every time I launch DTPO, I get a (blue) folder appearing in my globals inbox.
It is labelled ‘cycling’ and has no contents.
I did at one stage have my ‘cycling’ folder in the DTPO sorter but have since removed it.
This is just an irritation but despite trashing this folder on numerous occasions it reappears whenever I re-launch DTPO.

What’s going on?


Click on the folder (group), open Tools > Show Info. Is it locked? The checkbox is just under the group name at the top of the info panel. Unlock it. It should disappear when you’ve deleted it and emptied the trash.

Hi Korm,
thanks for the post but no, the group is not locked. I tried locking it (then unlocked it again) and noted the padlock icon that appeared, so it was definitely not locked.
Tried moving it to the trash after doing this, emptied the trash, quit DTPO, re-started it and after about 5sec the group appears again in the global inbox

Any other thoughts?



In Finder navigate to ~/Library/Application Support/DEVONthink Pro 2/Inbox (not inbox.dtBase2) and delete whatever is in that folder. Sometimes documents get “stuck” in the inbox folder.

And if korm’s suggestion doesn’t work, Quit the Sorter and DTPO.

Locate and delete the folder named “DEVONthink Sorter” at /Home/Library/Application Support/.

Launch DTPO and run Help > Install Add-ons.

Thanks Korm and Bill,
Looked in the inbox folder and the only files were two ‘invisible’ files the .DS store and .icon, so I left those alone.
Deleted the sorter folder and re-installed the helper and so far all seems fine.

BTW can I recommend Web Snapper to all. It captures web pages as .pdfs with live links preserving page formatting pretty much perfectly. It seems to do this better than DTPO and by pointing its save destination to the inbox it saves directly into the DTPO global inbox.

Thanks again for your help