On Mavericks, Sorter Tab on DEVONthink Pro Is Invisible

Hi, Folks,

Just upgraded to Mac OS X Mavericks. The first fallout I’ve noticed is that the sorter tab is invisible, e.g. off screen. Deleting the local pref’s file does not help. Quitting and restarting the sorter does not help. If I do an in-app Exposé (4-finger swipe down), I can see the sorter tab fly across the screen, but still cannot select it.

Running a dual monitor setup on a MBP late 2008. Running DEVONthink Pro v2.7. App tells me it is the latest.



Was able to recover the sorter tab by adjusting the monitor arrangement in System Preferences > Display > Arrangement and stacking the displays (not literally, just in the Arrangement settings).

Now… on to the bug.

In Mavericks, the sorter tab cannot be placed at a screen edge where said edge is connected to the next display.

For example, take this setup: I have a second monitor to complement the MBP 15in. It sits right of the laptop. The second monitor also is of a larger resolution. In System Preferences > Display > Arrangement, the arrangement reflects the physical layout such that moving the mouse to the right takes one from the main laptop display to the second monitor on the physical right.

On the laptop screen, I can place the sorter tab on the bottom and the left edges of the screen. If I place it on the right edge of the screen, it disappears!

On the second screen, I can place the sorter tab on the bottom and right edges of the screen. Since the second monitor is of larger resolution, I can place the sorter tab on the left side of the screen, but only where it does not map over to the laptop screen (e.g. the part that is taller than the laptop screen).

This bug is not reproducible in Mac OS X Mountain Lion running v2.7 of DEVONthink Pro.

Does this help?


Thank you Rodney, I was going crazy about not seeing the Sorter but seeing it running in Activity Monitor. I too have a dual screen setup, and playing with the screen arrangement like you suggest allowed me to place the sorter in a position that makes it visible.

Thank you.

Another “thanks” for this tip - it’s been driving me mad over the last couple of days!