Open markdown notes in text edit mode

I use markdown for text notes.

However, if I click on a .md file in the three pane view, DT shows the formatted version and not the text version. I always have to click the “text” button to get to the text edit mode.

Can I always open markdown files in edit mode?

Sure. See Preferences > Media > Markdown.

1 Like

Fantastic, thank you!

Alternatively, a quick alt-cmd-P will do the trick. Very useful to quickly switch views.

thank you!