Password requested on iPad to sync

Until a week or so ago, I was able to sync my iPad and my iMac as long as they were on the same WiFi network. My computer failed and Apple replaced the power supply and main logic board under warranty.

Now, Sync won’t work. On my iPad I tried deleting and re-adding the connection to the iMac. When I do that, I get a window titled “Direct Connection” and it asks to “Pair this device with a Mac on the local network” and asks for a password. I’ve put in the password for the Mac, and as a Hail Mary, I’ve tried putting in the password I used to log into Devon Technologies. In either case, I get a message that says “No location set up yet.” Any ideas?

Thanks in advance for any help.


Did you check what you set up in DEVONthink’s Preferences > Sync > Bonjour Options on the Mac?

BINGO! I did go into Preferences/Sync, but didn’t click on Bonjour options. Once I did (thanks to you) and changed the password, and then put the same password in my iPad, it worked.

Thank you so VERY MUCH!

1 Like

You’re very welcome!

Remember: many problems in DEVONthink often have very simple and logical solutions. Just like retracing your steps when you’ve lost your keys. :slight_smile: