PDF-Annotation from DTTG could not be deleted in DT3

I tried to delete my DTTG-Annotations in a PDF-file via DT3, but nothing was deleted. With DTTG on another device I can delete those without any problems.

I tried that with DTTG 2.7.7 and 2.8 and DT 3.5

Is the PDF locked?

Mhm, where can I check this? I could open this file with PDF Expert and had no problems deleting all kinds of annotations.

What kind of annotations did you actually want to delete?

There would be a lock icon under the name in the item listing or in the Info pop up.

This is what I tried:

The lock at the info popup seems to be deactivated:

Please post an uncropped screen capture or at least one showing the Navigation bar above the view/edit pane. Thanks.

Seems not necessary at the moment, because I could delete those test-annotations after I started syncing manually and selecting the “Text”-Tool at the edit bar:

I will try this editing in the upcoming days and will come back if I get this error again.

Thanks so far.

Interesting. Yes, let us know.