pdf+text from others not searchable

Apologies in advance if this is a dumb question, I am a nube:
I have a pdf (~350mb) which is searchable in Preview.
I imported (by dragging) to DTPO, verified it was pdf+text but when I try search (tried both ways) I do not get results…Any ideas?

By default DEVONthink is looking for whole words whereas Preview is just looking for strings. Did you use Edit > Find > Find… or Tools > Search…? Which search string did you use?

Thank you for your prompt reply.
Search from search box in main DTPO screen returns no items found.
Search from Tools>Search returns no items found.
Search from Edit>Find>Find did return correct result…although it hangs and then crashes…
The search string I used was: Ground-Fault Circuit-Interrupter.

I’m also a newbie with DTPO and I’m also concerned by the same issue as ARQUI.

I’m trying to import PDF+Texte type files provided by the credit card office. So it’s not scan+OCR files.

I can search every words successfully from Preview and from Acrobat. But impossible to find some words from DTPO. I’ve tried several search methods like from the main window and from the Tools>Search window.

Is there any option I can activate in order to fix this issue? In don’t want to print the PDF and scan+OCR them!

Many thanks in advance for your help.

I just imported my previous scans into DT Pro Office. What I did was right click the PDFs (or groups of them)… and selected “Convert -> Searchable PDF”. It took hours to re-OCR hundreds of files… but I just selected them all and came back hours later.

“Window -> OCR Activity” will open a window to keep track of progress.

/Jim

Thanks JimP, but I think you didn’t understand my issue. I’m not concerned by scanned (image) PDF but by generated PDF (from Word, Excel, …). These PDF are not images but real text.

I can search every word of these PDF in Preview and in Acrobat but not in DTPO!? I can’t manage with this issue. I’ve bought a DTPO license in order to completely transfer all my papers AND generated PDF to DTPO database.

I’ve also tried to regenerate the PDF from the original document by the mean of the File>Print>PDF>Save PDF to DEVONthink Pro.scpt, without any success.

If I had to convert all these generated PDF to images and to OCR them, the size will be multiplied by 10 and the display quality divided by 10!

I really need quickly a solution… thanks!

I suggest you zip up one or two of the PDFs that you’re unable to search and send it to DTech support. Diagnosing PDF problems can be tricky without an actual sample.