I’m in the process of ‘auditioning’ DT Pro Office (I can’t believe how much it’s helped already–thanks!). I was digging around the site and found the PDF2RTF app. This could be another Godsend as I spend a great deal of time manually converting PDFs from others into editable RTFs. My question/problem is actually a bit embarrassing given that I consider myself fairly savvy in the use of all kinds of apps. I had no problem installing the app in the services folder. I logged out/in. Then I tried to open a PDF w/ Pages and, well, couldn’t. How does one go about doing that? I tried going to File/Open and selecting a PDF but every one was grayed out. Then I tried dragging a PDF onto the Pages icon in the dock…no luck. I went to the Services menu under Pages…nothing. I know I’m missing something obvious but can’t figure out what it is.

Any help would be appreciated (as I sit here imagining how much time this app could save me)!



Pages is unfortunately not supporting “filter services” but many Cocoa applications using the Cocoa text engine (e.g. TextEdit) support it.

If you have a searchable PDF in your DTPO database and wish to extract part or all of its text to Pages, here’s a quick way:

In DTPO, select the PDF+Text document and choose Data > Convert > to (plain or rich) text. A new text document will be created.

Select all or a portion of that text document, copy it to the clipboard and paste it into your Pages document.

Thanks for the info. Very helpful.