Prevent devonthink auto open from goland

When I select multiline in goland and press cmd+/ to comment out thoese lines, devonthink will be opened automatically. And those selected lines will be put into devonthinks’ search box.
How can I disable this behavior?

You have a conflict between a shortcut in GoLand and DEVONthink. I think it’s possible that one of the installed DEVONthink services might have a shortcut assigned to it. Take a look in System Preferences > Keyboard > Shortcuts > Services for the DEVONthink services. An other option is to change the shortcut in GoLand.

Thank you. I do find the conflict short cut.

屏幕快照 2019-12-24 下午11.14.03 上午