printing error

tried to print some web archive items and repeatedly got ‘fatal error’ displays on my Okidata color laser printer. Would tell me to power off and on, never saw that error before in 3 years of use. After powering off and on would get the same error. Had to delete the jobs. Could print the same url from my browser (OmniWeb), but couldn’t print from DT Pro Office either as a web archive or an html item.

Any idea what’s up?

Note: I just figured one thing out. I can print everything from DT fine EXCEPT for those items I imported from NetNewsWire. I can’t drag a url over the icon to import from NNW like I can from OW. But I can drag it over to import if I have DT open and displaying. It is items that I imported this way from NNW that I cannot print without fatal errors.

Select one of those items you imported in that way from NNW. Open the document’s Info panel.

What’s the file type?

What’s the URL and (if any) the Path?

shows as a web archive file type. Here’s the URL that displays:

mlb.mlb.com/news/article.jsp?ymd … p&c_id=mlb

I can bring it up in OW and print it. I can import it from OW, capture it in DT, and print it. But not if I bring it in from NNW.