Pro Office and Epson scanners: communication failure

From several reports we have received it seems that Epson is not our friend. We are trying to get a physical product in our lab to see why it doesn’t work. In the meantime, you should be able to configure the software that comes with your Epson to send its output directly to our application. It should then be automatically processed for OCR.

i have no trouble with my epson stylus dx 5000 scanner and dtpo. i hope i’m not an exception. :smiley:

I just sent in a bug report for an epson CX3200. Image capture works perfectly. Devon import image from scanner sounds like the scanner operates, but no image is produced.

Works ok here with the Epson Stylus DX6000



Suggestion to Epson scanner users.

As there are many more models of scanners (and associated drivers, etc.) than Annard can physically get his hands on, it would be very useful to others if DTPO users who have successfully gotten communications with their model of Epson scanner provide information that might be useful to others.

Model number, driver, and configuration description would be useful. I don’t know whether current Epson drivers are Intel Mac compatible, so that information might be useful.

Ok Bill Good idea;

Model number: Epson Stylus DX6000
Driver: I guess it’s 3.33 (from the Printer list info)
Running on a PPC minimac with Macos 10.4.8
Result: works ok with DTPRO Office 1.3beta1



I have a Epson Stylus CX6400 and when I tried to connect it via DTPO it didn’t work. As a matter of fact I also tried to connect it via Acrobat 8 and no connection either. (However, I did have a connection via VueScan.)

Since I have a MacBook Pro w/ 10.4.8 I decided to uninstall all the Epson stuff (drivers, app that were supplied with the scanner, etc.) and only install the last drivers for Mac Intel at Epson’s website (both the printer and the scanner; in all 2 drivers).

Voilá! It finally worked. Perfectly. :slight_smile:

– MJ

I have an Epson GT-7000 USB wich work flawlessy with Macosx but won’t get any image on DTPO integrated engine.

This is a screenshot of capture window AFTER scanner collected the preview:

If i try to scan some portions of image i get a simply white sheet.

I am unable to find external drivers for this scanner :frowning:

Bill forgot to mention one thing: please mark down if your scanner is working with the Image Capture application. If it doesn’t then our software will not work with it either.

Yes, my Epson GT-7000 is working with Image Capture.


Are you using the last drivers available at Epson website?

I ask this because at first my Epson scanner would not work with DTPO. And Image Capture wasn’t recognizing the device either. (Although, weirdly, VueScan did capture and worked fine. So did that little app that came with Epson CX6400 installation disk called Epson Scan.)

Anyway, as I described in the earlier post, I erased all Epson app and drivers and plist etc from my MacBook Pro and simply installed the 2 up-to-date drivers from Epson online. The scanner works smoothly now with all the app… DTPO, Acrobat and Image Capture included. :slight_smile:

I hope you’ll manage to take care of your problem too. Good luck.

– MJ

On the website there aren’t new drivers. It said that they are included onto macosx.

To xizzy:

As far as I can tell there are no drivers for Epson scanners included for Image Capture. You will definitely have to download those from their support site.

Are you referring to Epson official site? Because it’s exacty what i’m referring to. There aren’t external drivers for this scanner.

Printer Model: Epson Stylus CX6600 (3-in-1)
Driver: 2.01
Platform: G4 with Mac OS 10.4.8
Result: Slow but OCR’s okay. The Epson Scan 2.65 and ABBYY FineReader 5 Sprint OCR application that are part of the Epson bundled software perform somewhat better and more quickly than Pro Office when it comes to scanning and OCR’ing text files. However, if one needs to maintain the look of a document, including signatures, Pro Office seems like a good way to go. Its a bit of a toss-up for me whether or not to upgrade but at this point I think Pro Office offers me enough to do so.

There are a couple of minor improvements I would like to see in the final release:

Since the scanning and OCR are a bit slow I would much rather see a progress bar rather than the barber pole so I know that it hasn’t hung up somewhere.

I think that the “Store” button’s active and inactive states are too close together in appearance and would like to something that catches my eye easier when I’m doing other things while waiting for the scan to be ready to store.

Interestingly, the scan feature followed by OCR worked for me with my Epson scanner the first time I tried it. That was enough to convince me to purchase the upgrade. Now I have, I find it no longer works. Scanning works using Image Capture, and OCR works on ‘Images (with OCR)…’

My scanner is an Epson RX650, using 2.77 of Epson’s Twain driver and 3.1.1 of their scanner app.

Image Capture works fine.

OS X 10.4.8

Well, I managed to get it working again, for me at least. I was having the same symptoms as xizzy above. To do so, I went through these steps:

  • Restarted my machine (there seems to be some residual effect after the Epson driver fails in DTPO, that requires a restart to clear it)

  • Disconnected my scanner’s USB cable.

  • Launched DTPO and asked it to ‘Import > From Scanner > Capture…’

  • Because my scanner was disconnected, DTPO asked me to launch Image Capture to locate my scanner. I did so, and Image Capture couldn’t find my scanner. At this point I reconnected my scanner’s USB cable and allowed Image Capture to find it

  • Returning to DTPO, I found that now I can scan and perform OCR using my Epson scanner and DTPO.

HTH :smiley: YMMV

I tried the same steps and I don’t get any input into devon from my flatbed scanner, although the image capture app still works fine. FYI under browse devices in image capture I notice that the epson driver is not a twain driver, and their website only lists a twain driver for osx 10.3 and lower. Will this make a difference?


No, the TWAIN driver doesn’t make a difference. Tell me, in Image Capture when you go to “Devices > Browse Devices” you’ll see a window with a list of devices. When you select your scanner, do you see a checkbox labelled " Use TWAIN Software" and if so is this off? If it is on, it will not work with our software.

If after all this it is still not working, then I have no idea what’s going on with your machine+scanner combination.

When I go to Image Capture > Browse Devices and I select my scanner there is no checkbox, only a colum next to the scanner that is labeled connected and the answer is yes.