Problem with DTOP 2.6.1 image resolution in pdf+text files

I have tried importing directly to PDF+TXT from my ScanSnap iX500 scanner and the resulting files all contain an image that has been dumbed down to 72dpi. So then I scanned to 300dpi jpg files outside of DTOP and tried importing them into DTOP for OCR as PDF+TXT with a resolution of 300dpi specified in the OCR preferences panel, and I still got 72dpi. Then I specified a resolution “Same as scan” and again all I got was 72dpi.

The "72dpi"is a genuine dpi - the image in the file has been downsampled to about 600x800 pixels instead of about 2500x3500.

I cannot find any other preference options to alter the result. So is this a failing on my part or a bug in DTOP ?

I am using a MacBook Pro 8,3 with OS X 10.8.5


  • Alan

Problem solved - or rather, problem never existed !

The pdf files were not being scaled down but their sizes were being displayed in points rather than pixels, where 1 point is 1/72 inches just as we typically use when specifying font sizes.

My thanks go to Christian at DEVONtechnologies Support for sorting me out on this.

  • Alan