problem with Hot Keys

I can’t get any of my hot keys to create a new note for DTP.

I tried using the default combination in system preferences>keyboard>services, but using that combination only returns a error sound.
I Changed the key combination to a few obscure combinations only to get the same result. (obscure meaning things like ctrl-opt-cmd-:wink:
I tried setting up a key combination in Devon preferences but any combination I type in results in an alert dialog (Note: it would be helpful if this presented some additional feedback as to what the alert was about. Simply presenting “alert” isn’t much help). I tried many combinations but nothing seems to work.

I’m guessing this is cockpit error rather than a software problem so I’d appreciate any suggestions on the source of my problem.


The preference for Take Note is in DEVONthink’s Preferences > Sorter, not System Prefs. If you’re setting a hotkey for a Service, that’s something else.

Thanks for your response.

Yes, I understand the difference.

I was puzzled why I couldn’t get either to work.

Are you running any other keyboard utilities, text expanders, etc. ?
I just hard deleted my hotkeys (via Terminal), reset my Take Note in Preferences > Sorter to Option-N and it works as expected.

Apologies for my tardy response. Yes, I use “Typinator” a Text Expander like application.

When you say you deleted your hotkeys in the Terminal does the comment apply to the hot keys for DTP or all hotkeys?


I deleted just DEVONthink’s Take Note hotkey.