Problem with Web Archives

I’m using DEVONthink Pro Office (2.11.3) on my Mac for more than one year now. It has been a few days since I noticed that all the pages I registered on Internet sites such as “web archive” are displayed in a strange way (see jpg n.1) like a thumbnail. Today I tried to memorize the same page, again as a “web archive”, and it appears correctly (see jpg n.2). I’m always used the last version of Chrome while recording pages.

The problem is that I tried to check other pages in my database that I had registered as a “web archive” and all (!) appear incorrectly. I’m sure this didn’t happen before. Is it possible to solve this problem without forcing me to re-register all the hundreds of pages I recorded during the year as a “web archive”?

Note: I am sure that all the pages that I recorded as “web archive” during the year were displayed normally until a short time ago, and not as a “thumbnail”.

Thanks for any help,

Are these two different machines?
If so, are they running teo different operating systems?

I’m using the same database synchronized (dropbox) and accessed on two machines. The problem is on both the machines… For sure - before something happened - on both machines “web archives” were displayed correctly.

Edit: one machine run Sierra 10.12.6, the second Mojave.

  • Marco.

The web archives from Mojave are incompatible with Sierra and caused crashes. This is an Apple issue, not a DEVONtech one. Capturing another format, on Mojave at least, or updating the second machine to Mojave is advised.

Thanks Jim, got it.
Unfortunately “Apple” has long accustomed us to not receiving good performance on their operating system. How sad…

  • m.