Problem with WebDav - syncing iPhone from iPad database

I added a WebDav server to my iPad´s DTTG locations and uploaded everything.
The sync runs fine.

Then, i added the same location to my iPhone - which has very few space.

I selected “Keep 100 items” and set the schedule to “Manual”.

But then, the iPhone downloaded any and all items in this database!

This is not, what i wanted and it is even marvelous, as the free space JUST was enough.

I tested this, in going into flight mode without any network access and then opened the PDFs on the iPhone - they are all there!

What did i do wrong?
Can i fix this now?

Thank you very much

In DEVONthink To Go 2’s Settings > Sync : Edit Locations, press the Edit link and touch the Sync location. You can set the Download Files option to On demand here. You can then change the option at the database level in the Info popup in the bottom Toolbar when you’re in the database.

Thank you very much!

I had “On demand” already set on the iPhone in the Sync location.
But i mistakingly had “Always” set in the database itself!

Would never have found this by myself, so i thank you wholeheartly!

I now see more “Not downloaded” items than “Downloaded” - which is good, but it´s not yet down to 100 (281) … will watch this :wink:

No problem, and yes, the purge doesn’t happen all at once. Cheers!