Re-initializing DT's rtf interface?


I’m having a strange problem with DT’s rtf interface. Somehow the margins (as shown on the ruler at the top) seem to have compressed to a single point. I cannot add new text, existing text displays in a single column in very large font, despite being converted to their lowest size, and other weirdnesses abound.

This is now the default view for all new or imported .rtf files. I’ve tried tweaking everything in the “format” bars and menu and “editing” bar to no avail.

Is there a way to quickly re-initialize DT in some way that will fix this problem?



A screen capture could be helpful.
What is set in Preferences > editing > Rich Text & Note Font?

Hi Bluefrog,

I managed to get it set to default by using [command + 0]

Could have sworn I’d already tried that, but regardless–it worked!

Thanks kindly for your quick assistance, as usual.

  • Matt

Ahh… I was wondering if you had zoomed in.
Glad it’s looking normal again! :slight_smile: