Reading List Items Don't Show File Content

DTTG version 3.6.5. iPad OS 16.4.1

In the Reading List section, tapping on any item (eg., a pdf file) will not make the file show its content (it will toggle the unread status though). I tried restarting iPad but the issue persists.

I saw the other post about missing items in Reading List but my situation is not exactly the same–I can see items in my Reading List section but they just don’t show content. That post is also old and I don’t see any fix update from it. The only way that I can make it work is to long press an item–>Reveal, and see the file content from there. However, this kinda destroys the point of having a dedicated reading list because I’ll have a lot of back and forth.

Any idea of how to fix this? Thanks.

Edit: reading list items are synced from Mac.

1 Like

Please post a screen capture of what you’re describing. Also, make sure you have a summary of at least one line showing.

It looks like this in the attached screenshots: no matter which item I tap, its content doesn’t show up. What do you mean by a summary of one line showing?

Sorry. I was thinking of search results.
This is the only report we’ve seen.

Does this persist after rebooting the device?

Yes, it persists after rebooting

Is the database which contains the item available in DEVONthink To Go?

I’m not sure what you mean by “database is available”. I only have one database, and the items in the reading list are downloaded to the device: meaning that if I go to each item’s individual location, it will show its content.

And which version of iOS do you use? I’ve just tested the Reading List here and it works as expected. Maybe you could open a support ticket by choosing ? > Contact us which gives us the Console.log file with more details if we’re lucky.

Just emailed the log file to the support. Hope that adds some more info for debugging.

Unfortunately, nothing special in the console log. And this happens for all PDFs in your database or just some? What happens when you add new PDF to the Reading List? Does that one work?

  1. This happens to all PDFs in the Reading List section

  2. Adding new PDF will have the same behavior of not showing content, regardless of whether being added from iPad or from Mac (tried both)

  3. Just tried it on my iPhone and it’s the same issue (iOS 16.4.1). Although I normally don’t use it on iPhone

Do you sync with a Mac? Are the PDFs accessible from the Reading List there?

Yes, I sync with a Mac. And yes, Reading List items are accessible on the Mac.

Hmm. Did it work before, in version 3.6.4?

Honestly, I don’t know–not sure when was the last update. I don’t normally track app updates and versions…

Yesterday was the last update :slightly_smiling_face:


We publish updates – as well as many other helpful tips and info – on our blog. Check it out!

Okay. Could be the update then… I think it was fine before

We were able to reproduce the issue and are working on an update.

I have exactly the same issue. Looking for an update soon as I depend on it for my daily reading.