Rebuilding Inbox failed

Hi, the activity window told me there were missing files, so I deleted the records in the global inbox.

After that I ran Verify & repair which told me there is another inconsistency. I then tried to rebuild the inbox but DEVONthink seemed to have hang up so I forced quit it.

Now the inbox is empty and the last backup size is 87 MB - while the inbox was over 450 MB. I never used a backup so I’m not sure if this is normal and if I could use it.

Also I’ve got everything synced to iOS, could I just sync again and rebuild the inbox on macOS this way?

Or should I just use the Time Machine Backup (which is 2 days old…)?

Ok, I found the database Inbox.dtBase2 in the Application Support folder, but how do I get this back into DEVONthink 3?

How long was it stalled before you force quit it?

I’d say the quickest way would be to restore it from Time Machine.

A minute or two, too fast I think (now)…

Ok, I’ve found Inbox.dtBase2 in Time Machine, do I just have to restore this file via Time Machine?

(I ask because I already tried this yesterday but it didn’t work as expected.)

If DEVONthink isn’t running, then yes you should be able to restore the Inbox.dtBase2 file to the ~/Library/Application Support/DEVONthink 3 folder.

Everything OK :slight_smile: Thanks!

You’re welcome :slight_smile: