Registration after a few days


i got a new macpro and installed devonagent on it. after a few days i wasn’t able to send documents to devonthink, only a beep was issued (which was in itself a problem too).
now (6 days after installation) i have to register it, otherwise i can’t get into the program. which is weird, i thought i have 150 hours to test it ?
devonthinkpro, installed a few hours after devonagent, is still running, both should be in trial mode.

I tried to re-install DA but nothing changed. Is the Trial Period of DA that short?


The demo period is 150 hours of noncontinuous use. If you Quit an application, the clock ‘turns off’ for the period it isn’t in use.

You may request a 30-day extension to the demo period at <[attachment=0]Page size-layout markers.jpg[/attachment]>. Follow the instructions at the fourth ‘lifesaver’ symbol.

thank you, i applied for an extension.


I received my extension, but i am unable to enter it.
when opening DA, i only see the dialog in the screenshot. i copy/paste the information from the email but the Register-button won’t get activated.
(the last 4 digits of the license-number are removed on purpose)

what am i doing wrong here?

thank you

ps: screenshot:

Try again. After entering the last field into the registration panel, press the Tab key. Does the Register button activate?

weird but that actually solved it, thank you Bill.