Rename Script not working in DT 3

Hello all,

It’s been a while since i’ve needed to login here. I’m not sure whats happening but the rename script in DT3 has stopped working. I’ve tried single files and multiple. I’m not sure where to begin to try and reclaim this quite important functionality for me. Happy to give details or be steered in the right direction.


Glen, Frankly I know nothing about the Rename Script as I don’t use it or something like it, but to get some help here, best if you describe the symptoms of the problem, what you are trying to do, and perhaps also give a listing of the actual script you are using. Without it’s difficult for anyone to help in any effective way.

There are multiple scripts in the menu Scripts > Rename, which one did you use?

Thanks Both.

The script i’m trying to use is shown in the attached image.

I dialogue box appears but when I click ‘ok’ the file is not renamed. Thanks for replying so quickly by the way.

What did you enter in the dialog boxes?

Hi there,
Not sure what you mean but I just tried again and just wrote 'example in the dialogue box. Thanks for getting back to me…Still keeping fingers crossed.

Please provide a filename and what you expect the changed filename to be.

Hi there,
Ok I think I figured it… Thank you :slight_smile: Still not sure how the append text one works but will persevere

It’s good for you that you figured it out. But it might also be helpful for others if you’d tell us how you made it work.

Good point Chrillek,
Well the last time I used scripts heavily was around a year ago (and on a different computer) I remember installing extra renaming scripts before that had more functionality. The default one in DT3 works differently and I didn’t immediately understand how to use it…Till I asked here :slight_smile: