Request too large (413)

I’m having a sync issue (using cloudme) across two computers. I’m getting the error “request too large (413)” and files I added on my other machine aren’t syncing. Does this have to do with the size of the database? Or individual files? I don’t remember adding anything large recently. In the files/action column of the log the files being called out all end in .item and have long file names that are just strings of numbers and letters that mean nothing to me.

This is the only report of this kind I’ve seen.

In DEVONthink, hold the Option key and select Help > Report Bug to start a support ticket. Thanks.

I’m having the same issue today 2021-09-12…
After a longer period of only syncing to a local webdav syncstore (using WebDAVNavServer app) residing on a local machine, I wanted to re-enable my CloudMe syncstore again. Main reason is to be able to sync when away from home / office.

Is there any news on this? how to solve?
Thanks for helping out!

(did the Report Bug thing)

What is preventing you from syncing with your NAS while you’re away?

The hassle of setting up access to my non-fix ip. I’ve done this in the past, using various no-ip like services. But it was always a hassle.
We recently moved to a new home and unfortunately due to the old cummunal infrastructure, we don’t have “real fast” internet access.

Even the in-built services from Synology, which usually work very well, don’t really work reliably.

Think I found the issue was with billing.
Due to recent issues with suspected fraud payments, I had my credit cards renewed. Since CloudMe is fairly restrictif distinguishing between business and consumer they only allow payment via Paypall, and I had not connected Paypal to my new credit card.

Issue seems solved - will report back in case of continued problems.
Not sure if this is possible for DT, but it would be more clear if a log would report a problem with accessing CloudMe instead of this “Request too large (413)” message.

DEVONthink is reporting the error it receives form the remote servers. It doesn’t know the nature or cause of the error. Regarding CloudMe, this error is also reported if youre out of space.

Thanks for sharing!
In my case the problem is confirmed to be a billing issue. Issue solved.

You’re welcome and I’m making note of that, so thanks back to you for sharing!