Reset trash notification

accidentally clicked “do not show again” on the notification about deleting indexed documents w/in database or deleting the actual files. how do i get that notification to show up again?

Try Settings → General and then Alerts: Reset

Stephen

2 Likes