Scan and Crash - Looks like a bug

I’ve just run into a problem, perhaps bug, that I don’t understand. When I try to send a scan I’ve made, Devonthink Pro Office crashes.

I select File->Import->From Scanner or Camera. The Image Capture window comes up and I see my scanner, a Canon CaptureOnTouch P-150M. I give the file a name and then click the Scan button. The scanner begins scanning and puts the sheets that I have in the feeder through. Images of the scanned sheets appear in the Image Capture window.

Then I click the Send button and Devonthink crashes. I tried it several times, sometimes with one sheet sometimes with more than one and every time Devonthink crashes.

Can anyone tell me about this – why it’s doing this and what I might be able to do to correct it?

Signal Mountain, TN

After making the original post about this problem, I looked through the Forum and found that other people are having similar problems.

In the meantime, however, I’ve solved the problem for me through the software that came with the Canon ImageFormula P-150M that I’m using.

This scanner and software allows you to scan to an application. So I set the software (called CaptureOnTouch) to scan to DTPO. In addition, the software puts a little menu up in the Mac’s menu bar and I can choose Scan to DTPO from there.

So, in DTPO, instead of going to File->Import->From Scanner or Camera, I use the CaptureOnTouch menu and choose Scan to DTPO. There are no extra steps doing this over the steps required using DTPO’s Import and, most important of all, there’s no crash and whatever I scan goes right in DTPO.

This is a great relief for me because scanning my documents into DTPO is one of the main reasons I’m using it.

For those of you who have also reported the crash problem I did, perhaps the software that comes with your scanner will allow you, too, to scan to an application.