Scan snap manager

Hi, apologies if this is not the right place to ask this question: I am using DT3 and a scan snap that is too old to run scan snap home. At present I have it set ‘scan to file’ and a folder action on ~/pictures for DT3 to import, OCT and then delete. It seems to work OK but puts 2 copies of the document into the trash. Does this sound right? Thanks

fyi Fujitsu has recently released 64 bit software updates for their older scanners that previously seemed abandoned. see other postings here or on the vendor’s website. might be the quickest to resolve your issue.

Thanks rmschne I’ll take a look.

At present I have it set ‘scan to file’ and a folder action on ~/pictures for DT3 to import, OCR and then delete.

The folder action isn’t necessary.
On the Application tab of your ScanSnap Manager’s profile, choose DEVONthink 3 as the application to which the images are to be sent. (Browse for the appllcation if necessary and add DEVONthink to the list of available applications.)

Thanks. I did that and what I see is the document imported and OCR’d but then it sits at the ‘Saving PDF document’ stage until I manually close this and then it appears in DT3 and places two copies in the trash.

I think I have resolved one part - I have unticked ‘Enter metadata after text recognition’ but still have duplicates in the trash

I have also unticked Original Document: Move To Trash so now I get one item in DT3, another in ~/pictures and another in the trash. Is there any way to limit this to just one in DT3 and one in Trash?


What version of DEVONthink and operating system are you running?

I’m running Devonthink 3.5.2 and the main computer (attached to the Scansnap) is running 10.13 High Sierra

sorry, I seemed to have multiplied my response. Did you see it? Thanks

Here are the instructions for ScanSnap Manager…

  1. Open ScanSnap Manager’s Settings.
  2. If the Use Quick Menu option in ScanSnap Manager is checked, uncheck it.
  3. In the Save tab, leave the Image Saving folder at the default location (/user/username/Pictures) or choose another location. However, do NOT choose DEVONthink’s Global Inbox.
  4. On the Application tab, choose DEVONthink 3 as the application to which the files are to be sent.
  5. On the Scanning tab, set the Image Quality to Better or Best.
  6. On the File Option tab, if you are not scanning multipage documents, set the format to JPEG not PDF.
    Also, if you are using ScanSnap Manager to do the OCR, set this to PDF check Convert to Searchable PDF too.
  7. Compression should be sufficiently balanced at 2 or 3.

If you are using DEVONthink Pro or Server for OCR, in DEVONthink’s Preferences > OCR, set Convert Incoming Scans to your desired format and enable Original Document: Move To trash.

Thanks. I have it set up as you suggest - the only odd thing is that if Devonthink 3 is selected as the application then the ‘browse’ button for the save folder is ‘greyed-out’ so I have to leave it as pictures. I did run this anomaly past Fujitsu but they didn’t have any idea why it behaves thus. It was the same when I was using the previous version of DT. However, it works and that is the main thing.

Glad it’s working. :slight_smile: